API Monitor free
arrow right To plugin page
Verified
Fixed

WordPress Export Post Info plugin <= 1.2.0 - Authenticated CSV Injection vulnerability

6.2
CVSS 3.1 score Medium severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 1.2.0
Fixed in
1.2.1
PSID
cad51ac153e0
Classification
CSV Injection
OWASP Top 10
A1: Injection
Required privilege
Requires author or higher role user authentication.
Publicly disclosed
2022-09-22

Details

Authenticated CSV Injection vulnerability discovered by Mika (Patchstack Alliance) in WordPress Export Post Info plugin (versions <= 1.2.0).

Solution

Update the WordPress Export Post Info plugin to the latest available version (at least 1.2.1).

References

Other known vulnerabilities for Export Post Info

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close