API Monitor free
arrow right To plugin page
Fixed

WordPress Export All URLs plugin <= 4.1 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

3.4
CVSS 3.1 score Low severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 4.1
Fixed in
4.2
PSID
95b7128eae86
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires editor or higher role user authentication.
Credits
Publicly disclosed
2022-05-27

Details

Authenticated Stored Cross-Site Scripting (XSS) vulnerability discovered by Universe (Patchstack Alliance) in WordPress Export All URLs plugin (versions <= 4.1).

Solution

Update the WordPress Export All URLs plugin to the latest available version (at least 4.2).

References

CVE-2022-29452 Plugin changelog

Other known vulnerabilities for Export All URLs

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close