WordPress Event Calendar WD plugin <= 1.1.44 - Cross-Site Scripting (XSS) vulnerability

event-calendar-wd

Software
Event Calendar WD
Versions
<= 1.1.44
Disclosure date
2021-05-31
CVE
CVE-N/A
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
CVSS 3.0 score

4.7

Medium

Are your websites subject to this vulnerability?

Details

Cross-Site Scripting (XSS) vulnerability discovered in WordPress Event Calendar WD plugin (versions <= 1.1.44).

Solution

Update the WordPress Event Calendar WD plugin to the latest available version (at least 1.1.45).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.