API Enable Protection

WordPress Essential Addons for Elementor Plugin <= 5.0.4 is vulnerable to Local File Inclusion

8.6
High severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress Essential Addons for Elementor plugin to the latest available version (at least 5.0.5).

Wai Yan Myo Thet discovered and reported this Local File Inclusion vulnerability in WordPress Essential Addons for Elementor Plugin. This could allow a malicious actor to include local files of the target website and show its output onto the screen. Files which store credentials, such as database credentials, could potentially allow complete database takeover. This vulnerability has been fixed in version 5.0.5.

2 other known vulnerabilities for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close