WordPress WP ERP plugin <= 1.7.4 - Cross-Site Request Forgery (CSRF) vulnerability

erp

Software
WP ERP
Versions
<= 1.7.4
Disclosure date
2021-03-01
CVE
CVE-N/A
Credits
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A8: Cross Site Request Forgery (CSRF)
CVSS 3.0 score

5.4

Medium

Plugin does not exist, is not supported or discontinued.

Are your websites subject to this vulnerability?

Details

Cross-Site Request Forgery (CSRF) vulnerability found by NintechNet in WordPress WP ERP plugin (versions <= 1.7.4).

Solution

Update the WordPress WP ERP plugin to the latest available version (at least 1.7.5).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.