API Monitor free
arrow right To plugin page
Fixed

WordPress eRoom plugin <= 1.3.8 - Cross-Site Request Forgery (CSRF) vulnerability leading to Cache Deletion

4.3
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 1.3.8
Fixed in
1.3.9
PSID
d0e3a5e5ab6d
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A5: Broken Access Control
Publicly disclosed
2022-04-11

Details

Cross-Site Request Forgery (CSRF) vulnerability leading to Cache Deletion discovered by Ex.Mi (Patchstack) in WordPress eRoom plugin (versions <= 1.3.8).

Solution

Update the WordPress eRoom plugin to the latest available version (at least 1.3.9).

References

CVE-2022-25615 Plugin changelog

Other known vulnerabilities for eRoom – Zoom Meetings & Webinar

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close