Security programs Bounty leaderboard API Protect

WordPress Enable Accessibility Plugin <= 1.4 is vulnerable to Cross Site Request Forgery (CSRF)

Patch within 30 days Low priority
Not known to be exploited Report an attack
4.3
Medium severity CVSS 3.1 score

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress Enable Accessibility plugin to the latest available version (at least 1.4.1).

Found this useful? Thank Abdi Pranata for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Verified

Abdi Pranata discovered and reported this Cross Site Request Forgery (CSRF) vulnerability in WordPress Enable Accessibility Plugin. This could allow a malicious actor to force higher privileged users to execute unwanted actions under their current authentication. This vulnerability has been fixed in version 1.4.1.

No other known vulnerabilities for this plugin

Report

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close