WordPress Email Encoder Bundle Plugin <= 1.4.1 - Cross Site Scripting

email-encoder-bundle

Software
Email Encoder Bundle
Versions
<= 1.4.1
Disclosure date
2015-08-10
CVE
CVE-N/A
References
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)

Are your websites subject to this vulnerability?

Details

Because of this vulnerability, unauthenticated users can inject HTML or JS code.

Solution

Update the plugin.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.