API Monitor free
arrow right To plugin page
Fixed

WordPress Elementor Website Builder plugin <= 3.6.2 - Arbitrary File Upload vulnerability

8.8
CVSS 3.1 score High severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 3.6.2
Fixed in
3.6.3
PSID
b8faa5466724
Classification
Arbitrary File Upload
OWASP Top 10
A1: Injection
Required privilege
Requires subscriber or higher role user authentication.
Publicly disclosed
2022-04-13

Details

Arbitrary File Upload vulnerability discovered by Ramuel Gall (Wordfence) in WordPress Elementor Website Builder plugin (versions <= 3.6.2).

Solution

Update the WordPress Elementor Website Builder plugin to the latest available version (at least 3.6.3).

References

Plugin changelog Vulnerability details CVE-2022-1329 Vulnerability details

Other known vulnerabilities for Elementor Website Builder

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close