WordPress Elementor Pro Plugin <= 3.11.6 is vulnerable to Broken Access Control

Patch priority: high
Resolve immediately High priority
Known to be exploited Active attempts logged
8.8
High severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress Elementor Pro plugin to the latest available version (at least 3.11.7).

JEROME BRUANDET discovered and reported this Broken Access Control vulnerability in WordPress Elementor Pro Plugin. A broken access control issue refers to a missing authorization, authentication or nonce token check in a function that could lead to an unprivileged user to executing a certain higher privileged action. This vulnerability has been fixed in version 3.11.7.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
4 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu