WordPress Edwiser Bridge plugin <= 2.0.6 - Multiple Cross-Site Request Forgery (CSRF) vulnerabilities

edwiser-bridge

Software
Edwiser Bridge
Vulnerable Versions
<= 2.0.6
Fixed in version
2.0.7
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A8: Cross Site Request Forgery (CSRF)
Disclosure Date
2021-06-08
CVSS 3.0 score

4.3

Medium

Are your websites subject to this vulnerability?

Details

Multiple Cross-Site Request Forgery (CSRF) vulnerabilities discovered by NinTechNet in WordPress Edwiser Bridge plugin (versions <= 2.0.6).

Solution

Update the WordPress Edwiser Bridge plugin to the latest available version (at least <= 2.0.7).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.