Security programs Bounty leaderboard API Protect

WordPress Easy WP SMTP Plugin <= 1.4.2 is vulnerable to Sensitive Data Exposure

Patch immediately High priority
Not known to be exploited Report an attack
Critical severity CVSS 3.1 score

Patchstack automatically mitigates this vulnerability with a vPatch.

Enable Protection


Update to fix
vPatch available

Update the WordPress Easy WP SMTP plugin to the latest available version (at least 1.4.3). Attention! Please make sure you have a directory listing disabled since it could play its role in other attacks. We suggest you delete an old log file and let the plugin generate the new one with a new unique file name.

mathieg2 discovered and reported this Sensitive Data Exposure vulnerability in WordPress Easy WP SMTP Plugin. This vulnerability has been fixed in version 1.4.3.

Other vulnerabilities in this plugin

0 present
6 patched
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close