API Monitor free
arrow right To plugin page
Fixed

WordPress Easy WP SMTP plugin <= 1.3.9 - Unauthenticated arbitrary "wp_options" import vulnerability

CVSS 3.1 score Unknown severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 1.3.9
Fixed in
1.3.9.1
PSID
196c9079efbc
CVE ID
N/A
Classification
Bypass Vulnerability
OWASP Top 10
A2: Broken Authentication and Session Management
Publicly disclosed
2019-03-20

Details

Unauthenticated arbitrary "wp_options" import vulnerability found Jerome Bruandet in WordPress Easy WP SMTP plugin (versions <= 1.3.9).

Solution

Update the WordPress Easy WP SMTP plugin to the latest available version (at least 1.3.9.1).

References

Plugin changelog

Other known vulnerabilities for Easy WP SMTP

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close