API Monitor free
arrow right To plugin page
Fixed

WordPress Easy Testimonials plugin <= 3.8 - Reflected Cross-Site Scripting (XSS) vulnerability

6.1
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 3.8
Fixed in
3.9
PSID
bfab11c36c49
CVE ID
N/A
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Credits
Publicly disclosed
2022-06-14

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by WPScanTeam in WordPress Easy Testimonials plugin (versions <= 3.8).

Solution

Update the WordPress Easy Testimonials plugin to the latest available version (at least 3.9).

References

Vulnerability details

Other known vulnerabilities for Easy Testimonials

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close