Security programs Bounty leaderboard API Protect

WordPress Login/Signup Popup Plugin <= 2.2 is vulnerable to Cross Site Request Forgery (CSRF)

Patch immediately High priority
Not known to be exploited Report an attack
High severity CVSS 3.1 score

Protect your sites with automated security

Enable Protection



Update the WordPress Login/Signup Popup plugin to the latest available version (at least 2.3).

Chloe Chamberland (Wordfence) discovered and reported this Cross Site Request Forgery (CSRF) vulnerability in WordPress Login/Signup Popup Plugin. This could allow a malicious actor to force higher privileged users to execute unwanted actions under their current authentication. This vulnerability has been fixed in version 2.3.

Other vulnerabilities in this plugin

0 present
4 patched
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close