WordPress Login/Signup Popup plugin <= 2.1 - Reflected Cross-Site Scripting (XSS) vulnerability

easy-login-woocommerce

Software
Login/Signup Popup
Vulnerable Versions
<= 2.1
Fixed in version
2.2
CVE
CVE-N/A
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-11-17
CVSS 3.0 score

6.1

Medium

Are your websites subject to this vulnerability?

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by WPScanTeam in WordPress Login/Signup Popup plugin (versions <= 2.1).

Solution

Update the WordPress Login/Signup Popup plugin to the latest available version (at least 2.2).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.