WordPress Easy Form Builder plugin <= 1.0 - Unauthorized AJAX Calls vulnerability

easy-form-builder-by-bitware

Software
Easy Form Builder
Versions
<= 1.0
Disclosure date
2021-03-27
CVE
CVE-N/A
Credits
Classification
Other Vulnerability Type
OWASP Top 10
A5: Broken Access Control
CVSS 3.0 score

6.5

Medium

Plugin does not exist, is not supported or discontinued.

Are your websites subject to this vulnerability?

Details

Unauthorized AJAX Calls vulnerability discovered by WPScan Team in WordPress Easy Form Builder plugin (versions <= 1.0).

Solution

Plugin closed. Deactivate and delete.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.