WordPress Easy Custom Js And Css plugin <= 1.1.2 - Reflected Cross-Site Scripting (XSS) vulnerability

easy-custom-js-and-css

Software
Easy Custom Js And Css
Vulnerable Versions
<= 1.1.2
Fixed in version
CVE
CVE-N/A
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-10-11
CVSS 3.0 score

4.7

Medium

Are your websites subject to this vulnerability?

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by WPScanTeam in WordPress Easy Custom Js And Css plugin (versions <= 1.1.2).

Solution

No known fix.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.