WordPress Easy AdSense Lite Plugin <= 6.9 - CSRF

easy-adsense-lite

Software
Easy AdSense Lite
Versions
<= 6.9
Disclosure date
2013-03-26
CVE
CVE-2013-2702
References
Credits
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A7: Missing Function Level Access Control

Are your websites subject to this vulnerability?

Details

Because of this vulnerability, the attackers can hijack the authentication of arbitrary users for requests that modify this plugin's settings.

Solution

Update the plugin.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.