API Monitor free
arrow right To plugin page
Fixed

WordPress DX Share Selection plugin <= 1.4 - Stored Cross-Site Scripting (XSS) via Cross-Site Request Forgery (CSRF) vulnerability

6.1
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 1.4
Fixed in
1.5
PSID
5b8288441cac
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A5: Broken Access Control
Publicly disclosed
2022-06-22

Details

Stored Cross-Site Scripting (XSS) via Cross-Site Request Forgery (CSRF) vulnerability discovered by Sho Sakata (Cryptography Laboratory at Tokyo Denki University) in WordPress DX Share Selection plugin (versions <= 1.4).

Solution

Update the WordPress DX Share Selection plugin to the latest available version (at least 1.5).

References

Vulnerability advisory

No other known vulnerabilities found for DX Share Selection.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close