WordPress DW Question & Answer plugin <= 1.5.7 - Cross-Site Request Forgery (CSRF) vulnerability

dw-question-answer

Software
DW Question & Answer
Vulnerable Versions
<= 1.5.7
Fixed in version
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A8: Cross Site Request Forgery (CSRF)
Disclosure Date
2021-06-21
CVSS 3.0 score

4.7

Medium

Are your websites subject to this vulnerability?

Details

Cross-Site Request Forgery (CSRF) vulnerability discovered by Jerome Bruandet (NinTechNet) in WordPress DW Question & Answer plugin (versions <= 1.5.7).

Solution

21st June 2021 - no fix available.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.