WordPress Duplicator Plugin <= 1.4.7 is vulnerable to Sensitive Data Exposure

Patch priority: low
Resolve by 03 September, 2022 Low priority
5.3
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress Duplicator plugin to the latest available version (at least 1.4.7.1).

Ihsan Sencan discovered and reported this Sensitive Data Exposure vulnerability in WordPress Duplicator Plugin. This vulnerability has been fixed in version 1.4.7.1.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
11 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu