API Monitor free
arrow right To plugin page
Fixed

WordPress Duplicator plugin <= 1.4.6 - Unauthenticated Backup Download vulnerability

5.3
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Duplicator
Type
Plugin
Vulnerable versions
<= 1.4.6
Fixed in
1.4.7
PSID
5ca031416461
Classification
Other Vulnerability Type
OWASP Top 10
A5: Broken Access Control
Required privilege
Can be exploited remotely without any authentication.
Publicly disclosed
2022-08-04

Details

Unauthenticated Backup Download vulnerability discovered by Ihsan Sencan in WordPress Duplicator plugin (versions <= 1.4.6).

Solution

Update the WordPress Duplicator plugin to the latest available version (at least 1.4.7).

References

Vulnerability details Vulnerability details

Other known vulnerabilities for Duplicator

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close