Security programs Bounty leaderboard API Protect

WordPress The7 Theme <= 11.6.0 is vulnerable to Cross Site Scripting (XSS)

Patch immediately High priority
Not known to be exploited Report an attack
7.1
High severity CVSS 3.1 score

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress The7 theme to the latest available version (at least 11.6.1).

Found this useful? Thank Rafie Muhammad (Patchstack) for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Verified

Rafie Muhammad (Patchstack) discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress The7 Theme. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has been fixed in version 11.6.1.

Other vulnerabilities in this theme

1 present
1 patched
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close