API Monitor free
arrow right To plugin page
Fixed

WordPress Download Monitor plugin <= 4.4.6 - Authenticated Reflected Cross-Site Scripting (XSS) vulnerability

4.8
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 4.4.6
Fixed in
4.4.7
PSID
3346f5ed491e
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires high role user authentication like admin.
Publicly disclosed
2021-10-29

Details

Authenticated Reflected Cross-Site Scripting (XSS) vulnerability discovered by Nguy Minh Tuan in WordPress Download Monitor plugin (versions <= 4.4.6).

Solution

Update the WordPress Download Monitor plugin to the latest available version (at least 4.4.7).

References

CVE-2021-36920 Plugin changelog

Other known vulnerabilities for Download Monitor

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close