API Monitor free
arrow right To plugin page
Verified
Fixed

WordPress Download Manager plugin <= 3.2.48 - Cross-Site Request Forgery (CSRF) vulnerability

4.2
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 3.2.48
Fixed in
3.2.49
PSID
08f6b57f5dd4
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A5: Broken Access Control
Publicly disclosed
2022-08-02

Details

Cross-Site Request Forgery (CSRF) vulnerability leading to template status change discovered by Muhammad Daffa (Patchstack Alliance) in WordPress Download Manager plugin (versions <= 3.2.48).

Solution

Update the WordPress Download Manager plugin to the latest available version (at least 3.2.49).

References

Other known vulnerabilities for Download Manager

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close