WordPress DMSGuestbook Plugin <= 1.8.0 - Directory Traversal

dmsguestbook

Software
DMSGuestbook
Versions
<= 1.8.0
Disclosure date
2008-02-05
CVE
CVE-2008-0615
References
Credits
Classification
Directory Traversal
OWASP Top 10

Are your websites subject to this vulnerability?

Details

Because of this vulnerability in wp-admin/admin.php, the authenticated users can read arbitrary files.

Solution

Update the plugin.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.