WordPress WC Marketplace plugin <= 3.7.3 - Cross-Site Request Forgery (CSRF) vulnerability

dc-woocommerce-multi-vendor

Software
WC Marketplace
Versions
<= 3.7.3
Disclosure date
2021-06-08
CVE
CVE-N/A
Credits
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A8: Cross Site Request Forgery (CSRF)
CVSS 3.0 score

5.4

Medium

Are your websites subject to this vulnerability?

Details

Cross-Site Request Forgery (CSRF) vulnerability discovered by NinTechNet in WordPress WC Marketplace plugin (versions <= 3.7.3).

Solution

Update the WordPress WC Marketplace plugin to the latest available version (at least 3.7.4).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.