WordPress DB Backup Plugin <= 1.7 - Directory Traversal

db-backup

Software
DB Backup
Versions
<= 1.7
Disclosure date
2006-08-17
CVE
CVE-2006-4208
References
Credits
Classification
Directory Traversal
OWASP Top 10

Are your websites subject to this vulnerability?

Details

Because of this vulnerability in wp-db-backup.php, authenticated users with administrative privileges can read arbitrary files.

Solution

Update the WordPress DB Backup plugin to the latest available version (at least 1.8).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.