API Enable Protection

WordPress Customizer Export/Import Plugin <= 0.9.4 is vulnerable to PHP Object Injection

Medium severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection



Update the WordPress Customizer Export/Import plugin to the latest available version (at least 0.9.5).

Nguyen Duy Quoc Khanh discovered and reported this PHP Object Injection vulnerability in WordPress Customizer Export/Import Plugin. This could allow a malicious actor to execute code injection, SQL injection, path traversal, denial of service, and more. This could allow a malicious actor to take-over a website. This vulnerability has been fixed in version 0.9.5.

No other known vulnerabilities for this plugin


Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close