API Monitor free
arrow right To plugin page
Verified
Fixed

WordPress Customer Reviews for WooCommerce plugin <= 5.3.5 - Sensitive Information Disclosure vulnerability

5.3
CVSS 3.1 score Medium severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 5.3.5
Fixed in
5.3.6
PSID
07db526c7215
Classification
Sensitive Data Exposure
OWASP Top 10
A3: Sensitive Data Exposure
Required privilege
Can be exploited remotely without any authentication.
Publicly disclosed
2022-09-22

Details

Sensitive Information Disclosure vulnerability was discovered by Muhammad Daffa (Patchstack Alliance) in the WordPress Customer Reviews for WooCommerce plugin (versions <= 5.3.5).

Solution

Update the WordPress Customer Reviews for WooCommerce plugin to the latest available version (at least 5.3.6).

References

Other known vulnerabilities for Customer Reviews for WooCommerce

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close