API Enable Protection

WordPress RegistrationMagic Plugin <= 5.0.1.7 is vulnerable to Bypass Vulnerability

9.8
Critical severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress RegistrationMagic plugin to the latest available version (at least 5.0.1.8).

Marco Wotschka and Chloe Chamberland discovered and reported this Bypass Vulnerability vulnerability in WordPress RegistrationMagic Plugin. A bypass vulnerability could allow a malicious actor to bypass certain restrictions in the code. For example a way to bypass certain authorization checks which might allow a malicious actor to gain access to the admin panel. This vulnerability has been fixed in version 5.0.1.8.

7 other known vulnerabilities for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close