WordPress Custom css-js-php plugin <= 2.0.7 - Cross-Site Request Forgery (CSRF) vulnerability

custom-css-js-php

Software
Custom css-js-php
Vulnerable Versions
<= 2.0.7
Fixed in version
CVE
CVE-N/A
Credits
Classification
Cross Site Request Forgery (CSRF)
OWASP Top 10
A8: Cross Site Request Forgery (CSRF)
Disclosure Date
2021-06-08
CVSS 3.0 score

5.4

Medium

Plugin does not exist, is not supported or discontinued.

Are your websites subject to this vulnerability?

Details

Cross-Site Request Forgery (CSRF) vulnerability discovered by NinTechNet WordPress Custom css-js-php plugin (versions <= 2.0.7).

Solution

This plugin has been closed as of February 11, 2021 and is not available for download. Reason: Security Issue.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.