WordPress Credova_Financial plugin <= 1.4.8 - Sensitive Information Disclosure vulnerability

credova-financial

Software
Credova_Financial
Vulnerable Versions
<= 1.4.8
Fixed in version
1.4.9
CVE
CVE-2021-39342
Credits
Classification
Information Disclosure
OWASP Top 10
A3: Sensitive Data Exposure
Disclosure Date
2021-09-29
CVSS 3.0 score

5.3

Medium

Can be exploited remotely without any authentication.

Are your websites subject to this vulnerability?

Details

Sensitive Information Disclosure vulnerability discovered by Marvin Santos in WordPress Credova_Financial plugin (versions <= 1.4.8).

Solution

Update the WordPress Credova_Financial plugin to the latest available version (at least 1.4.9).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.