API Enable Protection

WordPress Create Block Theme Plugin <= 1.2.1 is vulnerable to Arbitrary File Upload

9.8
Critical severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress Create Block Theme plugin to the latest available version (at least 1.2.2).

An unknown person discovered and reported this Arbitrary File Upload vulnerability in WordPress Create Block Theme Plugin. This could allow a malicious actor to upload any type of file to your website. This can include backdoors which are then executed to gain further access to your website. This vulnerability has been fixed in version 1.2.2.

No other known vulnerabilities for this plugin

Report

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close