API Monitor free
arrow right To plugin page
Fixed

WordPress Counter Box plugin <= 1.1.1 - Authenticated Local File Inclusion (LFI) vulnerability

6.8
CVSS 3.1 score Medium severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Counter Box
Type
Plugin
Vulnerable versions
<= 1.1.1
Fixed in
1.2
PSID
b529977eb5de
Classification
Local File Inclusion
OWASP Top 10
A1: Injection
Required privilege
Requires high role user authentication like admin.
Publicly disclosed
2022-05-16

Details

Authenticated Local File Inclusion (LFI) vulnerability discovered by 0xB9 (Patchstack Alliance) in WordPress Counter Box plugin (versions <= 1.1.1).

Solution

Update the WordPress Counter Box plugin to the latest available version (at least 1.2).

References

CVE-2022-29446 Plugin changelog

No other known vulnerabilities found for Counter Box.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close