API Monitor free
arrow right To plugin page
Verified
Not fixed

WordPress Countdown & Clock plugin <= 2.4.7 - Multiple Authenticated Persistent Cross-Site Scripting (XSS) vulnerabilities

4.8
CVSS 3.1 score Medium severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 2.4.7
Fixed in
N/A
PSID
7080e567fc4b
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires high role user authentication like admin.
Publicly disclosed
2022-04-28

Details

Multiple Authenticated Persistent Cross-Site Scripting (XSS) vulnerabilities discovered by Ex.Mi in WordPress Countdown & Clock plugin (versions <= 2.4.7).

Solution

No patched version is available.

References

CVE-2022-29422 Plugin page

Other known vulnerabilities for Countdown & Clock

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close