WordPress Controlled Admin Access plugin <= 1.5.5 - Improper Input Validation leading to Privilege Escalation vulnerability

controlled-admin-access

Software
Controlled Admin Access
Versions
<= 1.5.5
Disclosure date
2021-03-29
CVE
CVE-N/A
Credits
Classification
Privilege Escalation
OWASP Top 10
A7: Missing Function Level Access Control
CVSS 3.0 score

8.1

High

Are your websites subject to this vulnerability?

Details

Improper Input Validation leading to Privilege Escalation vulnerability discovered by NinTechNet in WordPress Controlled Admin Access plugin (versions <= 1.5.5).

Solution

Update the WordPress Controlled Admin Access plugin to the latest available version (at least 1.5.6).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.