WordPress Controlled Admin Access plugin <= 1.5.1 - Improper Access Control & Privilege Escalation vulnerability

controlled-admin-access

Software
Controlled Admin Access
Versions
<= 1.5.1
Disclosure date
2021-03-23
CVE
CVE-N/A
References
Classification
Privilege Escalation
OWASP Top 10
A5: Broken Access Control
CVSS 3.0 score

8.3

High

Are your websites subject to this vulnerability?

Details

Improper Access Control & Privilege Escalation vulnerability discovered by m0ze (Patchstack Red Team) in WordPress Controlled Admin Access plugin (versions <= 1.5.1).

Solution

Update the WordPress Controlled Admin Access plugin to the latest available version (at least 1.5.2).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.