Bounty Leaderboard API Enable Protection

WordPress Contest Gallery Plugin <= 17.0.4 is vulnerable to SQL Injection

7.6
High severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress Contest Gallery plugin to the latest available version (at least 17.0.5).

Details

Show technical details
Verified

minhtuanact discovered and reported this SQL Injection vulnerability in WordPress Contest Gallery Plugin. This could allow a malicious actor to directly interact with your database, including but not limited to stealing information and creating new administrator accounts. This vulnerability has been fixed in version 17.0.5.

5 other known vulnerabilities for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close