WordPress Contest Gallery Plugin <= 10.4.4 is vulnerable to Cross Site Request Forgery (CSRF)

Patch priority: low
Resolve by 09 August, 2019 Low priority
High severity CVSS 3.1 score

Patchstack is the official security point of contact for this software.

Protect now

Patchstack is the official security point of contact for WordPress Contest Gallery plugin.


Fixed Update to fix

Update the WordPress Contest Gallery plugin to the latest available version (at least 10.4.5).

Cryptography Laboratory discovered and reported this Cross Site Request Forgery (CSRF) vulnerability in WordPress Contest Gallery Plugin. This could allow a malicious actor to force higher privileged users to execute unwanted actions under their current authentication. This vulnerability has been fixed in version 10.4.5.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
9 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu