WordPress Passster – Password Protection Plugin <= 3.5.5.5.1 is vulnerable to Other Vulnerability Type

Patch priority: low
Resolve by 21 October, 2022 Low priority
5.3
Medium severity CVSS 3.1 score

Patchstack is the official security point of contact for this software.

Protect now

Patchstack is the official security point of contact for WordPress Passster – Password Protection plugin.

Solution

Fixed Update to fix

Update the WordPress Passster – Password Protection plugin to the latest available version (at least 3.5.5.5.2).

Raad Haddad (Cloudyrion GmbH) discovered and reported this Other Vulnerability Type vulnerability in WordPress Passster – Password Protection Plugin. This vulnerability has been fixed in version 3.5.5.5.2.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

1 present
7 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu