WordPress Conditional Marketing Mailer for WooCommerce plugin <= 1.5.1 - Arbitrary Plugin Installation and Activation vulnerability

conditional-marketing-mailer

Software
Conditional Marketing Mailer for WooCommerce
Versions
<= 1.5.1
Disclosure date
2021-04-22
CVE
CVE-N/A
References
Credits
Classification
Other Vulnerability Type
OWASP Top 10
A5: Broken Access Control
CVSS 3.0 score

7.1

High

Are your websites subject to this vulnerability?

Details

Arbitrary Plugin Installation and Activation vulnerability discovered by Bugbang in WordPress Conditional Marketing Mailer for WooCommerce plugin (versions <= 1.5.1).

Solution

Update the WordPress Conditional Marketing Mailer for WooCommerce plugin to the latest available version (at least 1.5.2).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.