WordPress Comments Like Dislike plugin <= 1.1.3 - Repeated Voting Restriction Bypass vulnerability

comments-like-dislike

Software
Comments Like Dislike
Vulnerable Versions
<= 1.1.3
Fixed in version
1.1.4
CVE
CVE-2021-24379
Credits
Classification
Bypass Vulnerability
OWASP Top 10
A2: Broken Authentication and Session Management
Disclosure Date
2021-06-07
CVSS 3.0 score

5.3

Medium

CVSS base score shows medium result, but the real impact is less significant.

Are your websites subject to this vulnerability?

Details

Repeated Voting Restriction Bypass vulnerability discovered by Phu Tran in WordPress Comments Like Dislike plugin (versions <= 1.1.3).

Solution

Update the WordPress Comments Like Dislike plugin to the latest available version (at least 1.1.4).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.