API Monitor free
arrow right To plugin page
Not fixed

WordPress Comment Engine Pro plugin <= 1.0 - Stored Cross-Site Scripting (XSS) vulnerability

4.8
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
Comment Engine Pro
Type
Plugin
Vulnerable versions
<= 1.0
Fixed in
N/A
PSID
a98b9ef02c6b
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires editor or higher role user authentication.
Publicly disclosed
2021-10-07

Details

Stored Cross-Site Scripting (XSS) vulnerability discovered by John Castro (Pagely) in WordPress Comment Engine Pro plugin (versions <= 1.0).

Solution

Deactivate and delete. This plugin has been closed as of October 7, 2021 and is not available for download. Reason: Security Issue.

References

CVE-2021-36911 Plugin page

No other known vulnerabilities found for Comment Engine Pro.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close