API Monitor free
arrow right To plugin page
Fixed

WordPress CDI plugin <= 5.1.8 - Reflected Cross-Site-Scripting (XSS) vulnerability

6.1
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Software
CDI
Type
Plugin
Vulnerable versions
<= 5.1.8
Fixed in
5.1.9
PSID
11d0ac907d8e
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Credits
Publicly disclosed
2022-06-21

Details

Reflected Cross-Site-Scripting (XSS) vulnerability discovered by WordPress CDI plugin (versions <= 5.1.8).

Solution

Update the WordPress CDI plugin to the latest available version (at least 5.1.9).

References

Vulnerability advisory

No other known vulnerabilities found for CDI.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close