API Monitor free
arrow right To plugin page
Fixed

WordPress Code Snippets plugin <= 2.14.3 - Reflected Cross-Site Scripting (XSS) vulnerability

4.7
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 2.14.3
Fixed in
2.14.4
PSID
f56a7881ac4a
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Publicly disclosed
2022-05-18

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by BEE-K (Patchstack) in WordPress Code Snippets plugin (versions <= 2.14.3).

Solution

Update the WordPress Code Snippets plugin to the latest available version (at least 2.14.4).

References

CVE-2022-25617 Plugin page

Other known vulnerabilities for Code Snippets

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close