Bounty Leaderboard API Enable Protection

WordPress Clerk Plugin <= 3.8.2 is vulnerable to Sensitive Data Exposure

5.8
Medium severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress Clerk plugin to the latest available version (at least 4.0).

Francesco Carlucci discovered and reported this Sensitive Data Exposure vulnerability in WordPress Clerk Plugin. This vulnerability has been fixed in version 4.0.

No other known vulnerabilities for this plugin

Report

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close