WordPress Classic Editor and Classic Widgets Plugin <= 1.2.5 is vulnerable to Cross Site Request Forgery (CSRF)

Patch priority: low
Resolve by 02 April, 2023 Low priority
4.3
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress Classic Editor and Classic Widgets plugin to the latest available version (at least 1.2.6).

Found this useful? Thank Rio Darmawan for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Published by Patchstack

Rio Darmawan discovered and reported this Cross Site Request Forgery (CSRF) vulnerability in WordPress Classic Editor and Classic Widgets Plugin. This could allow a malicious actor to force higher privileged users to execute unwanted actions under their current authentication. This vulnerability has been fixed in version 1.2.6.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

No other known vulnerabilities for this plugin

Report
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu