API Enable Protection

WordPress Church Admin Plugin <= 3.4.134 is vulnerable to Sensitive Data Exposure

7.5
High severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress Church Admin plugin to the latest available version (at least 3.4.135).

cydave discovered and reported this Sensitive Data Exposure vulnerability in WordPress Church Admin Plugin. This vulnerability has been fixed in version 3.4.135.

4 other known vulnerabilities for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close